Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 832469 - Desktop builds on Windows are stuck on "Powered by" screen
: Desktop builds on Windows are stuck on "Powered by" screen
Status: RESOLVED DUPLICATE of bug 832396
Product: Firefox OS
Classification: Client Software
Component: GonkIntegration (show other bugs)
: unspecified
: x86 Windows 8
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
Depends on:
  Show dependency treegraph
Reported: 2013-01-18 13:17 PST by Ahmed Nefzaoui [:Nefzaoui]
Modified: 2013-08-08 14:45 PDT (History)
4 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---

Desktop build on Windows XP (40.00 KB, image/png)
2013-01-18 13:17 PST, Ahmed Nefzaoui [:Nefzaoui]
no flags Details

Description Ahmed Nefzaoui [:Nefzaoui] 2013-01-18 13:17:02 PST
Created attachment 704059 [details]
Desktop build on Windows XP

Sadly reporting that at this very critical time, Desktop Builds on Windows aren't fully working.. Instead, a desktop build only shows the the powered by screen.
Desktop Builds generate this bug on Windows XP and Windows 7, While on Windows 8 it starts, show up for about 1 second and then quits, While this one second all you can see is orange circles like loading (I'm not sure what part is that the one with the orange circles).. Should be fixed A.S.A.P
Comment 1 Bartosz Piec 2013-01-28 14:24:41 PST
Duplicate of bug 832396?
Comment 2 Ahmed Nefzaoui [:Nefzaoui] 2013-01-28 14:50:12 PST
Apparently, with an extra info which is on Win8 it loads for 3 seconds or so then it quits..
Comment 3 John Ford [:jhford] CET/CEST Berlin Time 2013-08-08 14:45:52 PDT
(In reply to Bartosz Piec from comment #1)
> Duplicate of bug 832396?


*** This bug has been marked as a duplicate of bug 832396 ***

Note You need to log in before you can comment on or make changes to this bug.