Last Comment Bug 832549 - GCLI screenshot coomands shows 'options' but completing reports 'Too Many arguments'
: GCLI screenshot coomands shows 'options' but completing reports 'Too Many arg...
Status: RESOLVED DUPLICATE of bug 799769
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Graphic Commandline and Toolbar (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-18 16:01 PST by Benoit Girard (:BenWa)
Modified: 2013-01-21 06:04 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Benoit Girard (:BenWa) 2013-01-18 16:01:18 PST
Originally reported here:
http://www.reddit.com/r/firefox/comments/16ugsz/how_make_a_full_page_screenshot_with_the/

I can verify that I can't get proper suggestion for screenshoting the full page.
Comment 1 jaren_mozilla 2013-01-19 22:47:50 PST
Documentation is incorrect -- needs to clarify to use double dashes when using parameters. i.e. screenshot filename --fullscreen.

The help popup talks about the parameters, but does not specify that you need to put "--" in front of them.
Comment 2 Joe Walker [:jwalker] (needinfo me or ping on irc) 2013-01-21 06:04:44 PST

*** This bug has been marked as a duplicate of bug 799769 ***

Note You need to log in before you can comment on or make changes to this bug.