[Developer Toolbar] Screenshot command cannot recognize options

RESOLVED DUPLICATE of bug 799769

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 799769
5 years ago
5 years ago

People

(Reporter: byzod, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 704293 [details]
Test_result.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130116072953

Steps to reproduce:

Reproduce steps:
1. Download any version and any language of firefox 17/18/19.
My test case: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/19.0b2-candidates/build1/win32/en-US/
2. Unzip and open firefox.exe, press shift+F2 or open developer toolbar from menu.
3. Type screenshot test.png true


Actual results:

Error: too many arguments


Expected results:

Nothing
(Reporter)

Updated

5 years ago
Component: Untriaged → Developer Tools
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 799769
You need to log in before you can comment on or make changes to this bug.