Scrollbar rendering corruption when scrolling up or left

RESOLVED DUPLICATE of bug 828146

Status

()

RESOLVED DUPLICATE of bug 828146
6 years ago
5 months ago

People

(Reporter: sparky, Unassigned)

Tracking

18 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 704427 [details]
Scrollbar rendering corruption

I'm seeing rendering corruption in window scrollbars when scrolling up or to the left.

I can only replicate it in the main window scrollbars. I do not see this happening in input elements (textarea/select).

This appears to be a regression in Firefox 18 because I can not replicate it in Firefox 17.
(Reporter)

Updated

6 years ago
Version: 20 Branch → 18 Branch

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828146
(Assignee)

Updated

5 months ago
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.