Closed Bug 833306 Opened 8 years ago Closed 7 years ago

Figure out what CapturePicker is, and decide if we need it

Categories

(Firefox for Metro Graveyard :: Browser, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 795630

People

(Reporter: jimm, Unassigned)

Details

(Whiteboard: feature=work)

This module currently exceptions on startup. I think it has something to do with the camera. I'm not sure if we need it.

* delay load started... 
Exception in CapturePickerUI: Component returned failure code: 0x80570018 (NS_ERROR_XPC_BAD_IID) [nsIJSCID.getService] 
* delay load complete.
Whiteboard: [metro-mvp] → feature=work
I believe that's camera access for GUM and WebRTC but I could be wrong http://doxygen.db48x.net/mozilla/html/interfacensICapturePicker.html
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795630
No longer blocks: metrov1triage
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.