Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 833545 - read ping files on demand
: read ping files on demand
Status: RESOLVED DUPLICATE of bug 1041616
Product: Toolkit
Classification: Components
Component: Telemetry (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Vladan Djeric (:vladan)
: Georg Fritzsche [:gfritzsche] [away Oct 21 - 24]
Depends on: 833460
  Show dependency treegraph
Reported: 2013-01-22 13:08 PST by Nathan Froyd [:froydnj]
Modified: 2014-07-29 13:37 PDT (History)
8 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description Nathan Froyd [:froydnj] 2013-01-22 13:08:08 PST
We currently read all the saved ping files in, even when we might not send them all (e.g. for short sessions).  We should read them in on demand right before we send them.
Comment 1 Vladan Djeric (:vladan) 2014-07-29 13:37:07 PDT

*** This bug has been marked as a duplicate of bug 1041616 ***

Note You need to log in before you can comment on or make changes to this bug.