Closed Bug 833919 Opened 9 years ago Closed 9 years ago

Black checkbox labels in doorhangers

Categories

(Firefox for Android Graveyard :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 21

People

(Reporter: wesj, Assigned: wesj)

References

Details

Attachments

(1 file, 1 obsolete file)

This is likely a regression from bug 832321.
Attached patch Patch (obsolete) — Splinter Review
These were luckily using the right text color before. Now they're not.
Assignee: nobody → wjohnston
Attachment #705521 - Flags: review?
Attached patch PatchSplinter Review
Attachment #705521 - Attachment is obsolete: true
Attachment #705521 - Flags: review?
Attachment #705524 - Flags: review?
Attachment #705524 - Flags: review? → review?(sriram)
Comment on attachment 705524 [details] [diff] [review]
Patch

Review of attachment 705524 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good to me.
Attachment #705524 - Flags: review?(sriram) → review+
Duplicate of this bug: 834402
https://hg.mozilla.org/mozilla-central/rev/9045da9e4cae
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 21
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.