Closed Bug 834018 Opened 7 years ago Closed 7 years ago

Exception in browser_bug538331.js on Elm after 1/23 merge

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: jimm, Assigned: jimm)

References

Details

Attachments

(1 file, 1 obsolete file)

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/test/browser_bug538331.js | Exception thrown - [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIProperties.get]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://mochitests/content/browser/browser/components/test/browser_bug538331.js :: writeUpdatesToXMLFile :: line 418" data: no]

potential cause of change:

http://hg.mozilla.org/mozilla-central/diff/c20d415ef1b5/browser/components/test/browser_bug538331.js
Attached patch update test (obsolete) — Splinter Review
Reverting this to what we have on mc. glandium, does this look right to you? This fixes the test on mac.
Assignee: nobody → jmathies
Attachment #705866 - Flags: review?(mh+mozilla)
Comment on attachment 705866 [details] [diff] [review]
update test

Review of attachment 705866 [details] [diff] [review]:
-----------------------------------------------------------------

Can you double check that all chunks of bug 793767 are currently on elm?
Attachment #705866 - Flags: review?(mh+mozilla)
Attached patch fixesSplinter Review
Ah, no I missed a couple parts. :/ The patch in bug 793767 doesn't apply cleanly, fwiw. This is based on eye balling the differences.
Attachment #705866 - Attachment is obsolete: true
(In reply to Jim Mathies [:jimm] from comment #3)
> The patch in bug 793767 doesn't apply cleanly, fwiw.

It applies cleanly on m-c.
Duplicate of this bug: 834104
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.