Closed Bug 834093 Opened 7 years ago Closed 7 years ago

[meta] Make WebRTC e10s ready

Categories

(Firefox OS Graveyard :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 849746

People

(Reporter: chiajung, Unassigned)

Details

Current WebRTC modules are not e10s ready. To enable WebRTC on B2G, we have to make them e10s ready.
Blocks: 825110
Is this a duplicate of Bug 849746?
(In reply to Sotaro Ikeda [:sotaro] from comment #1)
> Is this a duplicate of Bug 849746?

Yes, definitely.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: e10s-webrtc
No longer blocks: 862026
No longer blocks: 825110
You need to log in before you can comment on or make changes to this bug.