Status

Firefox OS
Gaia::Browser
P2
enhancement
RESOLVED WONTFIX
5 years ago
3 months ago

People

(Reporter: gkw, Unassigned)

Tracking

(5 keywords)

unspecified
All
Gonk (Firefox OS)
b2g-testdriver, feature, productwanted, uiwanted, unagi

Firefox Tracking Flags

(b2g18-)

Details

(Whiteboard: c=browser u=user)

(Reporter)

Description

5 years ago
Build Identifier: 20130116230203
Git commit info: 3c84fa2b74b3dbe591f0d4fbedbac9aac...

On Firefox for Android, there is an option to request Reader mode, so we should consider having that option on the browser app in Firefox OS too.
(Reporter)

Updated

5 years ago
Severity: normal → enhancement
tracking-b2g18: ? → -
I think this would be more tricky to implement on Firefox OS in a standardisable way, but adding to the backlog for prioritisaiton
Keywords: feature
Summary: Support Reader mode in browser app in Firefox OS → [Browser] Reader Mode
Whiteboard: c=browser u=user
Priority: -- → P2
Product, I think this would be better as a separate app and not a browser feature
Flags: needinfo?(ibarlow)
Keywords: productwanted, uiwanted

Updated

4 years ago
Duplicate of this bug: 879262

Updated

4 years ago
Depends on: 879262

Updated

4 years ago
Blocks: 879262
No longer depends on: 879262

Comment 4

4 years ago
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/53548945
Duplicate of this bug: 879262

Updated

3 years ago
Flags: needinfo?(ibarlow)

Updated

2 years ago
Duplicate of this bug: 1226916
(Reporter)

Updated

3 months ago
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.