[Tablet] Tab tray menu still says "Tabs" after adding a new private tab, in Aurora 20

VERIFIED FIXED

Status

()

VERIFIED FIXED
6 years ago
2 years ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

({polish})

20 Branch
All
Android
polish
Points:
---

Firefox Tracking Flags

(firefox20+ verified, firefox21 verified)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 706012 [details]
screenshot

Steps to reproduce:
1. Open Aurora on a tablet, with a non-private tab selected.
2. Choose "New Private Tab" from the tabs menu.
3. Open the tab sidebar.

Expected: The tab sidebar has the "Private" list selected.

Actual: The tab sidebar has private tabs visible, but its menu still says "Tabs" instead of "Private" (see screenshot).

This is reproducible in Aurora 20, but not in Nightly 21 which has a different tab menu design.
Dupe of Bug 832054? If so, that means we need to find what fixed it and make sure Sriram uplifts it to Aurora.
(Reporter)

Updated

6 years ago
tracking-fennec: --- → ?

Updated

6 years ago
tracking-firefox20: ? → +
(Reporter)

Comment 2

6 years ago
Fixed by bug 831402.
tracking-fennec: ? → ---
status-firefox20: affected → fixed
status-firefox21: unaffected → fixed
Depends on: 831402
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
No longer blocks: 815897

Comment 3

6 years ago
Verified fixed on:
-build: Firefox for Android 20.0a2 (2013-02-18)
-device: Samsung Galaxy Tab 10.1
-OS: Android 3.1
Status: RESOLVED → VERIFIED

Updated

6 years ago
status-firefox20: fixed → verified
status-firefox21: fixed → verified
You need to log in before you can comment on or make changes to this bug.