Carousel: Welcome to Flicks

RESOLVED DUPLICATE of bug 834854

Status

Marketing
Copy
RESOLVED DUPLICATE of bug 834854
6 years ago
6 years ago

People

(Reporter: alainez, Assigned: matej)

Tracking

Details

(Reporter)

Description

6 years ago
Related to 834854

Welcome to Flicks
• Main Message: Welcome to Flicks (Convey Flicks is open for submissions)
  • CTA:  Learn more about how to make your flick, prizes, film festivals. Watch the promos. More.
  • The idea is to drive the visitor deeper into the website pages

Final files due to Dev team: Friday, Feb 1

Comment 1

6 years ago
closing out and combining bugs.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 834854
You need to log in before you can comment on or make changes to this bug.