[OPEN_][Bluetooth]In lockscreen, it does not have hint when receiving the image or other files from another BT device.(617001985011)

RESOLVED DUPLICATE of bug 815870

Status

Firefox OS
Gaia::Bluetooth
RESOLVED DUPLICATE of bug 815870
6 years ago
5 years ago

People

(Reporter: Firefox_Mozilla, Assigned: iliu@mozilla.com, ianliu.moz@gmail.com)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MZ])

(Reporter)

Description

6 years ago
Steps to reproduce:
1.pair with another BT device;
2.lock the screen;
3.Another BT device send an image or other files to our phone;

Expected results:
it pops up a prompt box to tell users that a file want to be share.

Actual results:
in lockscreen, it does not have hint when receiving the image or other files from another BT device.Also it does not have vibrate. User must unlock the screen and see the prompt box.

Updated

6 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

6 years ago
Hi Evelyn, Could you please take a look into the case? Thanks.
Assignee: nobody → ehung
(Reporter)

Updated

6 years ago
Whiteboard: [MZ]

Comment 2

6 years ago
I believe Ian (who is responsible for BT file transfer) will be interested in this one.
Assignee: ehung → iliu
Hi Al,
The issue has been fixed by Bug 815870 - [bluetooth] No notification on lock screen. It should work in Gaia master. For the track, what the build version test for it? Thank you.
(Reporter)

Updated

5 years ago
Blocks: 845223

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 815870
(Reporter)

Updated

5 years ago
blocking-b2g: --- → tef?
(clearing tef as this is a duplicate bug)
blocking-b2g: tef? → ---
You need to log in before you can comment on or make changes to this bug.