Closed Bug 835444 Opened 9 years ago Closed 8 years ago

[New UI] OS per Crash signature tally

Categories

(Socorro :: Webapp, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 853452

People

(Reporter: nhirata, Assigned: brandon)

References

Details

Filing a bug against the new UI for Socorro:

bug 777372 exposes the Android API/ Android OS etc.  We would like to have a report per signature that tallies which BuildIDs crash against which OS if possible.
So, basically, we should have an entry in the signature summary that shows us the split per Android API Version (as displayed on the report/index pages right now directly out of the raw JSON).

That said, having a Device split on those signature summaries as well, maybe even a graphics adapter one, would be really nice as well, those are fields that we also only display out of the raw JSON on report/index as well.
Assignee: nobody → bsavage
Depends on: 895927
Depends on: 895930

So are the columns: 

signature
buildid
android_version
# of crashes
Please respond to Selena's comment above and let us know if that's what you want.
Flags: needinfo?(kairo)
This should be in signature summary, I cannot talk about what you need in DB, only what I want to see in the UI, and that should be a simple table of Android API version and # of crashes.
Flags: needinfo?(kairo)
After discussing this online with KaiRo, this bug is reaelly a duplicate of Bug 853452 and Bug 914222. 

If we end up needing a separate report, let's reopen this issue.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853452
You need to log in before you can comment on or make changes to this bug.