Let videos be initially paused, or provide a pref to do so

RESOLVED DUPLICATE of bug 449531

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 449531
5 years ago
5 years ago

People

(Reporter: Nicolas Barbulesco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Hello,

My Firefox loads HTML5 YouTube videos and plays them at once.

Here is what I would preferĀ : Firefox loads the videos paused, and plays them only when I click Play.

Please put that behaviour in Firefox, or provide a pref to do so.

Thank you.

Nicolas
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449531
(Reporter)

Updated

5 years ago
Blocks: 86194

Updated

5 years ago
No longer blocks: 86194
You need to log in before you can comment on or make changes to this bug.