Last Comment Bug 835461 - No longer able to enter partial needinfo flag requestee
: No longer able to enter partial needinfo flag requestee
Status: RESOLVED FIXED
: regression
Product: bugzilla.mozilla.org
Classification: Other
Component: Extensions: Needinfo (show other bugs)
: Production
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Byron Jones ‹:glob›
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-28 11:08 PST by Byron Jones ‹:glob›
Modified: 2013-01-28 23:59 PST (History)
3 users (show)
See Also:
Due Date:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
patch v1 (1.06 KB, patch)
2013-01-28 11:32 PST, Byron Jones ‹:glob›
dkl: review+
Details | Diff | Review

Description Byron Jones ‹:glob› 2013-01-28 11:08:49 PST
if you request needinfo for a partial name and hit enter, you get:

There is no user named 'jdemooij'. Either you mis-typed the name or that user has not yet registered for a Bugzilla account.

looks like the fix to bug 803545 was busted, probably by bug 833336
Comment 1 Byron Jones ‹:glob› 2013-01-28 11:32:05 PST
Created attachment 707213 [details] [diff] [review]
patch v1

d'oh
Comment 2 David Lawrence [:dkl] 2013-01-28 12:58:03 PST
Comment on attachment 707213 [details] [diff] [review]
patch v1

Review of attachment 707213 [details] [diff] [review]:
-----------------------------------------------------------------

hmm, wonder how I didn't see that before but r=dkl
Comment 3 Byron Jones ‹:glob› 2013-01-28 23:59:03 PST
Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bmo/4.0/
modified extensions/Needinfo/Extension.pm
Committed revision 8456.

Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bmo/4.2/
modified extensions/Needinfo/Extension.pm
Committed revision 8520.

Note You need to log in before you can comment on or make changes to this bug.