js::AutoValueVector somehow causes heap corruption on ARM

RESOLVED DUPLICATE of bug 930097

Status

()

RESOLVED DUPLICATE of bug 930097
6 years ago
5 years ago

People

(Reporter: bent.mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

+++ This bug was initially created as a clone of Bug 814026 +++

In bug 814026 I tried a very simple use of js::AutoValueVector but it kept causing random heap corruption on ARM only. We need to investigate (and replace the slow fix in bug 814026).
The bug appears to have been fixed in the meantime as bug 930097 stuck.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 930097
You need to log in before you can comment on or make changes to this bug.