Bookmarks don't appear in sidebar

VERIFIED DUPLICATE of bug 71685

Status

SeaMonkey
Sidebar
VERIFIED DUPLICATE of bug 71685
17 years ago
14 years ago

People

(Reporter: Joseph Kain, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.4 i686; en-US; rv:0.9+) Gecko/20010531
BuildID:    2001053108

Bookmarks don't appear in sidebar but appear fine in Bookmarks menu.

Reproducible: Always
Steps to Reproduce:
1.Start Mozilla
2.Select Bookmarks tab from sidebar
3.

Actual Results:  Sidebar was empty 

Expected Results:  Sidebar should have listed my bookmarks

Comment 1

17 years ago
Dup. Please see comments in bug 71685 for how to mend this in an old profile.

*** This bug has been marked as a duplicate of 71685 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.