when sharing a link the list of apps does not accept anz touch input

RESOLVED DUPLICATE of bug 809790

Status

()

RESOLVED DUPLICATE of bug 809790
6 years ago
2 years ago

People

(Reporter: gooroo175, Unassigned)

Tracking

11 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Android; Mobile; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20130104163142

Steps to reproduce:

hit share in the menu of ff for android


Actual results:

the list of possible apps comes up but neither scrolling nor clicking does work. hitting back reutrns to the browser. 


Expected results:

scrolling or clicking should work.
This is fixed on Firefox 19 (Currently Firefox Beta on Google Play). Firefox will be updated in February with this fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 809790
You need to log in before you can comment on or make changes to this bug.