Merry-go-around throbber

RESOLVED WORKSFORME

Status

Marketplace
Consumer Pages
P5
normal
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---
Dependency tree / graph

Details

(Whiteboard: [qa+])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 708785 [details]
screenshot

steps to reproduce:
1. Launch marketplace-dev app on your unagi phone
2. While we show the orange loading screen with the throbber, do a swipe action on the screen

expected behavior:

observed behavior:
The loading throbber goes around the screen like it's a merry-go-around.

Comment 1

5 years ago
A little bit of exciting user engagement!
Priority: -- → P5

Comment 2

5 years ago
I believe this is a dupe of 866999 or 856242. The conditions seem to be identical. It could be that all three are dupes of one another.
Depends on: 866999, 856242
(Reporter)

Comment 3

5 years ago
(In reply to Matt Basta [:basta] from comment #2)
> I believe this is a dupe of 866999 or 856242. 

This is the original bug. This bug is so old, it can be their granny!
Blocks: 859511

Comment 4

5 years ago
yo bug is so old that it had to be translated from hieroglyphics
yo bug is so old it was triaged by chris blizzard
yo bug is so old it was a problem with remora
No longer blocks: 859511

Comment 5

5 years ago
also not blocking fireplace, but we should keep an eye on platform.

Updated

5 years ago
Depends on: 868082

Updated

5 years ago
Duplicate of this bug: 872508

Comment 7

5 years ago
I haven't seen this since forever and it's claimed to be fixed in 1.0.1.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Whiteboard: [qa+]
You need to log in before you can comment on or make changes to this bug.