Status

P2
normal
RESOLVED FIXED
6 years ago
5 months ago

People

(Reporter: rail, Assigned: rail)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Comment hidden (empty)
Priority: -- → P3
Created attachment 719077 [details] [diff] [review]
Move reftests to Ubuntu

Once the dependent bug is resolved we can switch to Ubuntu.
Attachment #719077 - Flags: review?(catlee)
Priority: P3 → P2
Created attachment 719085 [details] [diff] [review]
Move reftests and reftest-no-accel to Ubuntu

... or even more! (depending on the results)
Attachment #719085 - Flags: review?(catlee)

Updated

6 years ago
Attachment #719077 - Flags: review?(catlee) → review+

Updated

6 years ago
Attachment #719085 - Flags: review?(catlee) → review+
Comment on attachment 719085 [details] [diff] [review]
Move reftests and reftest-no-accel to Ubuntu

Getting an "official" sign-off from Joel :)
Attachment #719085 - Flags: feedback?(jmaher)
Comment on attachment 719085 [details] [diff] [review]
Move reftests and reftest-no-accel to Ubuntu

Review of attachment 719085 [details] [diff] [review]:
-----------------------------------------------------------------

does this patch only run reftest-no-accel on opt 32?  Also does it remove it from the fedora slaves?

::: mozilla-tests/config.py
@@ +1231,2 @@
>  UBUNTU_DEBUG_UNITTEST = ["crashtest", "jsreftest", "jetpack", "marionette",
> +                         "xpcshell", "reftest", "reftest-no-accel"]

I don't believe we run reftest-no-accel on debug.
Attachment #719085 - Flags: feedback?(jmaher) → feedback+
(In reply to Joel Maher (:jmaher) from comment #4)
> I don't believe we run reftest-no-accel on debug.

Yup, I'll fix that.
Attachment #719077 - Attachment is obsolete: true
in production
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Aurora is orange
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Comment on attachment 719085 [details] [diff] [review]
Move reftests and reftest-no-accel to Ubuntu

http://hg.mozilla.org/build/buildbot-configs/rev/d0fdeaf18d24
Attachment #719085 - Flags: checked-in+ → checked-in-
Comment on attachment 719085 [details] [diff] [review]
Move reftests and reftest-no-accel to Ubuntu

http://hg.mozilla.org/build/buildbot-configs/rev/9d65bd06fbb8
Attachment #719085 - Flags: checked-in- → checked-in+
Bug 846348 should fix the issues with these tests.
Depends on: 846348
in production
Looks like it worked fine this time. \o/
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.