Status

P2
normal
RESOLVED FIXED
6 years ago
7 months ago

People

(Reporter: rail, Assigned: rail)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Comment hidden (empty)
(Assignee)

Updated

6 years ago
Priority: -- → P3
(Assignee)

Comment 1

6 years ago
Created attachment 719077 [details] [diff] [review]
Move reftests to Ubuntu

Once the dependent bug is resolved we can switch to Ubuntu.
Attachment #719077 - Flags: review?(catlee)
(Assignee)

Updated

6 years ago
Priority: P3 → P2
(Assignee)

Comment 2

6 years ago
Created attachment 719085 [details] [diff] [review]
Move reftests and reftest-no-accel to Ubuntu

... or even more! (depending on the results)
Attachment #719085 - Flags: review?(catlee)
Attachment #719077 - Flags: review?(catlee) → review+
Attachment #719085 - Flags: review?(catlee) → review+
(Assignee)

Comment 3

6 years ago
Comment on attachment 719085 [details] [diff] [review]
Move reftests and reftest-no-accel to Ubuntu

Getting an "official" sign-off from Joel :)
Attachment #719085 - Flags: feedback?(jmaher)
Comment on attachment 719085 [details] [diff] [review]
Move reftests and reftest-no-accel to Ubuntu

Review of attachment 719085 [details] [diff] [review]:
-----------------------------------------------------------------

does this patch only run reftest-no-accel on opt 32?  Also does it remove it from the fedora slaves?

::: mozilla-tests/config.py
@@ +1231,2 @@
>  UBUNTU_DEBUG_UNITTEST = ["crashtest", "jsreftest", "jetpack", "marionette",
> +                         "xpcshell", "reftest", "reftest-no-accel"]

I don't believe we run reftest-no-accel on debug.
Attachment #719085 - Flags: feedback?(jmaher) → feedback+
(Assignee)

Comment 5

6 years ago
(In reply to Joel Maher (:jmaher) from comment #4)
> I don't believe we run reftest-no-accel on debug.

Yup, I'll fix that.
(Assignee)

Comment 6

6 years ago
Comment on attachment 719085 [details] [diff] [review]
Move reftests and reftest-no-accel to Ubuntu

http://hg.mozilla.org/build/buildbot-configs/rev/49e0e03eae1e
Attachment #719085 - Flags: checked-in+
(Assignee)

Updated

6 years ago
Attachment #719077 - Attachment is obsolete: true
(Assignee)

Comment 7

6 years ago
in production
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

6 years ago
Aurora is orange
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 9

6 years ago
Comment on attachment 719085 [details] [diff] [review]
Move reftests and reftest-no-accel to Ubuntu

http://hg.mozilla.org/build/buildbot-configs/rev/d0fdeaf18d24
Attachment #719085 - Flags: checked-in+ → checked-in-
(Assignee)

Comment 10

6 years ago
Comment on attachment 719085 [details] [diff] [review]
Move reftests and reftest-no-accel to Ubuntu

http://hg.mozilla.org/build/buildbot-configs/rev/9d65bd06fbb8
Attachment #719085 - Flags: checked-in- → checked-in+
(Assignee)

Comment 11

6 years ago
Bug 846348 should fix the issues with these tests.
Depends on: 846348
in production
(Assignee)

Comment 13

6 years ago
Looks like it worked fine this time. \o/
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.