Closed Bug 83732 Opened 19 years ago Closed 18 years ago

interruptible reflow

Categories

(Core :: Layout, defect, P4)

defect

Tracking

()

RESOLVED DUPLICATE of bug 67752
Future

People

(Reporter: waterson, Assigned: waterson)

Details

Attachments

(1 file)

Placeholder bug for implementing interruptible reflow.
Status: NEW → ASSIGNED
Priority: -- → P4
Target Milestone: --- → Future
Here are some results. On a 750MHz Win2K machine running iBench and a 2001-06-01
trunk build,

Reflow Time count=1976, minimum=0, maximum=170, mean=17.15+/-35.43
  0: 1388
  10: 174
  20: 62
  30: 20
  40: 12
  50: 6
  60: 32
  70: 32
  80: 74
  90: 60
  100: 31
  110: 19
  120: 15
  130: 21
  140: 21
  150: 7
  160: 1
  170: 1

(That's 1388 reflows that took l.t. 10ms, 174 reflows that took 10 to 19ms, etc.)
Here are the results from the same build on a 200MHz machine running WinNT:

Reflow Time count=1953, minimum=0, maximum=1240, mean=82.81+/-168.45
  0: 683
  10: 669
  20: 139
  30: 20
  40: 9
  50: 2
  60: 7
  70: 3
  80: 1
  90: 3
  100: 13
  110: 24
  120: 9
  130: 17
  140: 9
  150: 11
  160: 4
  170: 7
  180: 2
  190: 2
  200: 2
  210: 1
  220: 1
  230: 7
  240: 9
  250: 8
  260: 4
  270: 16
  280: 3
  290: 11
  300: 11
  310: 8
  320: 15
  330: 18
  340: 9
  350: 16
  360: 7
  370: 5
  380: 3
  390: 1
  400: 4
  410: 3
  420: 7
  430: 4
  440: 9
  450: 9
  460: 3
  470: 9
  480: 8
  490: 7
  500: 6
  520: 2
  530: 9
  540: 12
  550: 6
  560: 6
  570: 5
  580: 4
  590: 6
  600: 3
  610: 3
  620: 2
  630: 2
  640: 7
  650: 2
  660: 5
  670: 1
  680: 1
  700: 2
  710: 3
  720: 3
  730: 3
  740: 4
  750: 1
  770: 1
  1230: 1
  1240: 1
Depends on: 83737
Blocks: 71668
We've got a placeholder for this already... consolidating dependency lists and
dupping.

*** This bug has been marked as a duplicate of 67752 ***
No longer blocks: 71668, 140391
Status: ASSIGNED → RESOLVED
Closed: 18 years ago
No longer depends on: 83737
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.