Bookmark import from IE created some empty folders without bookmarks

RESOLVED DUPLICATE of bug 829995

Status

()

Firefox
Migration
RESOLVED DUPLICATE of bug 829995
5 years ago
5 years ago

People

(Reporter: lagu, Unassigned)

Tracking

17 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20130107124423

Steps to reproduce:

I installed Firefox 17.0.2 ESR. Afterwards an otther User (to with admin access) wanted to import his bookmarks from Internet Explorer. Some boockmarks are imported, some other bookmark folders are created but the bookmarks self are not created.

I tryed an uninstall of Firefox and clear registry from all mozilla entries, and reinstalled Firefox with my Account. Afterwars the other User wants to import his bookmarks again and it dont work.

Therfore i told him to export his bookmarks to an htm-file and import it into his firefox.

This doen't worked to. If i took the htm-File and imported it in on my PC it works without problems. No i have no plan why it shouldn't work on the other PC.

Are further Information needed?


Actual results:

The Bookmark structure of the folders are created. Some Bookmarks are imported, but not all - nearly 20%.


Expected results:

Bookmarkimport should finish with all bookmarks wich are in Internet Explorer setted.
(Reporter)

Updated

5 years ago
Component: Untriaged → Bookmarks & History
OS: Windows XP → Windows 7
(Reporter)

Updated

5 years ago
Summary: Bookmark import from firefox created some empty folders without bookmarks → Bookmark import from IE created some empty folders without bookmarks

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: Bookmarks & History → Migration
Resolution: --- → DUPLICATE
Duplicate of bug: 825558
(Reporter)

Updated

5 years ago
Duplicate of bug: 829995
You need to log in before you can comment on or make changes to this bug.