Closed Bug 839496 Opened 9 years ago Closed 9 years ago

Clicking on Panorama button does nothing. Restarting Firefox brings Panorama window upfront and problem resumes.

Categories

(Firefox Graveyard :: Panorama, defect)

x86
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jose.fandos, Unassigned)

References

Details

As of tonight's nightly, when pressing the Panorama button ("Group your tabs"), nothing seems to happen. On closing and reopening Firefox, the Panorama tab appears, allowing changing of tab group, only to have the button stop working again.
Jose, do you see any errors in the console?
seeing this too. wondering if it is related to some osx-theme change, tab-overflow seems broken and title-bar colors are wrong too.
Yes, should be caused by bug 838855. Affects Mac OS X, only.
Depends on: 838855
Tim, nothing on the console that would be related. At the same time I saw this for the first time, I also saw a glitch on the first pinned tab. It was shifted to the left and appeared cut. That glitch I had seen before, about a week or so ago. It might be all related to themes/tab-overflow.
(In reply to Tim Taubert [:ttaubert] from comment #3)
> Yes, should be caused by bug 838855. Affects Mac OS X, only.

Yup.

(In reply to Jose Fandos from comment #4)
> At the same time I saw
> this for the first time, I also saw a glitch on the first pinned tab. It was
> shifted to the left and appeared cut. That glitch I had seen before, about a
> week or so ago.

That's bug 837486.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 838855
No longer depends on: 838855
It's generally a good idea to track different symptoms separately, so they can be verified/reopened independently should the initial diagnosis be wrong for whatever reason.
Status: RESOLVED → REOPENED
Depends on: 838855
Resolution: DUPLICATE → ---
(also because someone filing a bug about panorama being broken isn't going to find "ele is null", but they would find this bug)
Bug 838855 has been fixed \o/.
Status: REOPENED → RESOLVED
Closed: 9 years ago9 years ago
Resolution: --- → FIXED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.