IMAP:Mark|As Unread does not get saved in the database

VERIFIED DUPLICATE of bug 7513

Status

MailNews Core
Backend
P3
normal
VERIFIED DUPLICATE of bug 7513
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Linux (1999-06-16-08 m7) and Win32 (1999-06-16-08 m7)
1. Run "apprunner -mail"
2. Select a "read" message from the IMAP inbox folder
3. Select Message|Mark|As Unread, the selected message turns to "unread" status
and bolded text. That works.  But ...
4. Exit apprunner and relaunch apprunner mail
5. Notice that message that was marked "unread" did not stay.
This occurs on win_nt 4.0 as well.
Will test Mac later.
(Reporter)

Comment 1

19 years ago
RE: Mac (1999-06-11-08)
This problem also occurs on Mac

Updated

19 years ago
Assignee: phil → mscott
OS: Solaris → All
QA Contact: lchiang → fenella
Hardware: Sun → All

Comment 2

19 years ago
I think this is the same as http://bugzilla.mozilla.org/show_bug.cgi?id=7513.
Basically, read and unread status is not implemented for IMAP.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 7513 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Target Milestone: M7

Comment 4

19 years ago
marking verified as duplicate.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.