Closed Bug 839525 Opened 7 years ago Closed 7 years ago

Intermittent browser_profiler_bug_830664_multiple_profiles.js,browser_profiler_cmd.js | application crashed [@ js::SPSProfiler::exit] (Assertion failure: stack_[*size_].js(), at ../../../js/src/vm/SPSProfiler.cpp:130)

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect)

defect
Not set

Tracking

(firefox20 affected, firefox21 affected)

RESOLVED DUPLICATE of bug 822041
Tracking Status
firefox20 --- affected
firefox21 --- affected

People

(Reporter: RyanVM, Unassigned)

References

Details

(Keywords: assertion, crash, intermittent-failure)

Crash Data

+++ This bug was initially created as a clone of Bug #822041 +++

Out of room in the previous summary.

https://tbpl.mozilla.org/php/getParsedLog.php?id=19571648&tree=Mozilla-Inbound
Summary: Intermittent browser_profiler_bug_830664_multiple_profiles.js | application crashed [@ js::SPSProfiler::exit(JSContext *,js::Unrooted<JSScript *>,js::Unrooted<JSFunction *>)] (Assertion failure: stack_[*size_].js(), at SPSProfiler.cpp:130) → Intermittent browser_profiler_bug_830664_multiple_profiles.js | application crashed [@ js::SPSProfiler::exit] (Assertion failure: stack_[*size_].js(), at ../../../js/src/vm/SPSProfiler.cpp:130)
Whiteboard: [leave open]
Steve, can you please look into this? It's an extremely frequent failure.
Flags: needinfo?(sphink)
Steve, can you please look into this? It's an extremely frequent failure.
Merged this bug into bug 822041 since its the same crash anyway.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 822041
Oh, sorry. I was wondering why I still had a needinfo; I didn't realize there was a separate bug. As anton said, this is bug 822041, which is now fixed.
Flags: needinfo?(sphink)
https://tbpl.mozilla.org/php/getParsedLog.php?id=21570175&tree=Mozilla-Aurora
Summary: Intermittent browser_profiler_bug_830664_multiple_profiles.js | application crashed [@ js::SPSProfiler::exit] (Assertion failure: stack_[*size_].js(), at ../../../js/src/vm/SPSProfiler.cpp:130) → Intermittent browser_profiler_bug_830664_multiple_profiles.js,browser_profiler_cmd.js | application crashed [@ js::SPSProfiler::exit] (Assertion failure: stack_[*size_].js(), at ../../../js/src/vm/SPSProfiler.cpp:130)
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.