[Marketplace] Sorry, you need to be online to access the Marketplace when I am already online

RESOLVED DUPLICATE of bug 840612

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 840612
5 years ago
5 years ago

People

(Reporter: marcia, Assigned: cvan)

Tracking

({unagi})

2013-02-28
ARM
Gonk (Firefox OS)
unagi
Points:
---

Details

(Whiteboard: [mwc] [MWCDemo2013], DUPEME)

Attachments

(1 attachment)

Created attachment 712014 [details]
Screenshot of issue

unagi, seen using the latest nightly build.

STR:

1. Launch the marketplace app. I am on a home wifi connection
2. Receive the attached screenshot

I have seen this during testing in the office as well, and pressing try again doesn't always load the Marketplace.
Can you get a logcat here?

Sending to the marketplace guys first in case they think it's on their end. I can't tell right now who's bug it is.
Component: Gaia → Consumer Pages
Product: Boot2Gecko → Marketplace
Version: unspecified → 1.0
(Assignee)

Updated

5 years ago
Assignee: nobody → cvan
Whiteboard: [MWCDemo2013], DUPEME → [mwc] [MWCDemo2013], DUPEME
Target Milestone: --- → 2013-02-28
This sounds like an exact dupe of bug 840612
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 840612
(In reply to Jason Smith [:jsmith] from comment #2)
> This sounds like an exact dupe of bug 840612
> 
> *** This bug has been marked as a duplicate of bug 840612 ***

I'm still not so sure -- Marcia, can you still reproduce this on a regular build?  Were you ever using a Marionette-enabled Unagi engineering build?

I ask because I still can reproduce bug 840612 at will, 100% with an Unagi engineering build, where I haven't yet been able to both reproduce it or this bug, with a "regular" build.
Flags: needinfo?(mozillamarcia.knous)
Marcia technically reproduced this bug on a user build. I don't think she typically tests with eng builds. The STR is this bug matches the analysis Blake & Gregor conducted, although I'd ask them to see if they were able to see similar behavior on eng vs. user.

I do recall when Marcia showed this bug to me that it sounded pretty much identically to bug 840612 on a user build.
Now that I am back from MWC I will keep on an eye out for it, but I haven't seen it recently.
Flags: needinfo?(mozillamarcia.knous)
You need to log in before you can comment on or make changes to this bug.