Closed Bug 840085 Opened 7 years ago Closed 7 years ago

[MMS][User Story] Display of media content if SMIL is not present

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(blocking-b2g:leo+)

RESOLVED DUPLICATE of bug 845173
blocking-b2g leo+

People

(Reporter: pdol, Assigned: steveck)

References

()

Details

(Keywords: feature, Whiteboard: [LOE:M])

UCID: Messages-047

User Story:
As a user I will still be able to view attachements in an MMS message with known content types if the SMIL is not present, and the attachments will be presented in the order they appear in the message, to help ensure I can see all content included as part of the message regardless of whether there is SMIL metadata or not.
Assignee: nobody → boaz
Whiteboard: u=user c=messaging s=v1.1-sprint-3
Assignee: boaz → cassie
Assignee: cassie → waldron.rick
Whiteboard: u=user c=messaging s=v1.1-sprint-3 → [LOE:M] u=user c=messaging s=v1.1-sprint-3
Depends on: 846006
Whiteboard: [LOE:M] u=user c=messaging s=v1.1-sprint-3 → [LOE:M]
re-assign to schung as this is related to bug 845173
Assignee: waldron.rick → schung
Whiteboard: [LOE:M] → [LOE:M][3/11~3/15]
Per partner and release-driver discussions, marking blocking- until all MMS functionality in bug 849867 is complete, allowing it all to be uplifted at once to avoid SMS bustage.
blocking-b2g: leo+ → -
this bug is related to bug 845173. when bug 845173 lands, this bug lands
Flags: in-moztrap?
leo+ as this is a part of MMS. No_UPLIFT for now before the whole MMS is completed
blocking-b2g: - → leo+
Whiteboard: [LOE:M][3/11~3/15] → [LOE:M][3/11~3/15] NO_UPLIFT
Whiteboard: [LOE:M][3/11~3/15] NO_UPLIFT → [LOE:M] [NO_UPLIFT]
Depends on: 844431
No longer depends on: b2g-mms-dom-api
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [LOE:M] [NO_UPLIFT] → [LOE:M]
I am not sure what needs to be uplifted here.  Can someone please link to the code that fixed this bug?
Hi John, I think Corey already pointed out the fixing in comment #5, this issue already include in bug 845173.

(In reply to John Ford [:jhford] -- If you expect a reply from me, use needsinfo? instead of CC from comment #6)
> I am not sure what needs to be uplifted here.  Can someone please link to
> the code that fixed this bug?
Talked with the peeps, this was implemented in bug 845173, so duping instead of FIXED.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 845173
Flags: in-moztrap? → in-moztrap+
You need to log in before you can comment on or make changes to this bug.