Closed Bug 840108 Opened 7 years ago Closed 5 years ago

Fix Test Pilot (restartless, tested, code coverage)

Categories

(Mozilla Labs Graveyard :: Test Pilot, defect, critical)

x86
All
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: glind, Assigned: glind)

References

()

Details

Gavin (and others),

Could you look over these potential project plans, and render opinions?  It's not worth doing unless there is support from the project code-base.

https://gist.github.com/gregglind/4742352
Flags: needinfo?(gavin.sharp)
Duplicate of this bug: 783002
Gavin, thoughts here?  Should we have a sit down?
Yes, I spoke to dolske about this on Monday and suggested we all meet. I see you sent out an invite, could you add him to it as well?
Flags: needinfo?(gavin.sharp)
dolske, take a look at the github repo anytime to get familiar with what is trying to go one with the code, and for specific issues / TODOS
Flags: needinfo?(dolske)
(I assume the needinfo on this is no longer relevant, since plans changed shortly after this was originally set. sorry for the delay, reflag if there's something I still should look at.)
Flags: needinfo?(dolske)
WONTFIX, replaced entirely by Telemetry Experiments.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.