Renaming account folder generates error

RESOLVED DUPLICATE of bug 92165

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 92165
5 years ago
5 years ago

People

(Reporter: pmb, Unassigned)

Tracking

17 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:10.0.12) Gecko/20100101 Firefox/10.0.12
Build ID: 20130103094221

Steps to reproduce:

I created a folder "Computer" under an account. I noticed later that the word was captialised. I did not want that. I went to Properties and changed the word to "computer".

(My version is ESR.)


Actual results:

An error message appeared telling that the word already existed and I should choose another word. (The new word actually did not exist)


Expected results:

The menu ityem should have been renamed "computer".

Work Around: I deleted "Computer" and inserted "computer" - no problemo!
Another work around:
rename Computer to ComputerX, then rename ComputerX to computer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 92165
You need to log in before you can comment on or make changes to this bug.