The 'date_processed' field in our processed crash reports is a misnomer, as it contains the date when the report was submitted. We want to replace all occurrences of 'date_processed' by 'date_submitted'. That implies work in the database, in the back-end and in the middleware.
the raw_crash uses the term 'submitted_timestamp' which is a slightly more accurate than 'date_submitted'. I'd like complete unification of the term throughout the codebase. Any opinions as to what the name should be?
The `date_processed` key is called `date` in Super Search, and in the crash_report document that gets sent to Telemetry. I believe we can consider this good enough.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.