Can't open files with '/' in their names into browser window

VERIFIED DUPLICATE of bug 77758

Status

SeaMonkey
UI Design
P3
major
VERIFIED DUPLICATE of bug 77758
17 years ago
10 years ago

People

(Reporter: Simon Fraser, Assigned: Paul Chen)

Tracking

Trunk
mozilla0.9.3
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Spun off from bug 76728. If a file on the Mac has a '/' in the name, we fail to 
display it after the user drags the file into the browser window. (We probably 
need to url-escape the chars in the name somewhere).
this actually has nothing to do with drags. File:Open doesn't work either. I'm
sure this is a dupe of another bug.

we really should fix in limbo for RTM. not being able to open some files and not
others is horrible. Users won't know to remove the slash and it will feel random
and broken.
Assignee: pinkerton → pchen
Severity: normal → major
Component: XP Apps: Drag and Drop → XP Apps: GUI Features
Keywords: mozilla0.9.2, nsmac1
Summary: Can't drag files with '/' in their names into browser window → Can't open files with '/' in their names into browser window
(Assignee)

Comment 2

17 years ago
nav triage team:

Marking p3 and mozilla0.9.3
Priority: -- → P3
Target Milestone: --- → mozilla0.9.3
(Assignee)

Comment 3

17 years ago
nav triage team:

Forgot to add nsbeta1+
Keywords: nsbeta1+

Comment 4

17 years ago
This looks like a duplicate of bug 77758.

Comment 5

17 years ago


*** This bug has been marked as a duplicate of 77758 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.