Closed Bug 840734 Opened 7 years ago Closed 7 years ago

Plugins inside %install directory%\plugins are no longer recognized by browser

Categories

(Core :: Plug-ins, defect)

21 Branch
x86_64
All
defect
Not set

Tracking

()

RESOLVED INVALID
Tracking Status
firefox21 - ---

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: regression)

Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/36525224b14e
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20130212 Firefox/21.0 ID:20130212031120

After landing Bug 755724,
Plugins inside %install directory%\plugins is no longer recognized by browser


Steps to reproduce:
1. Create plugins folder in the install folder
2. Copy plugin dll file to the plugins folder
3. Start Browser
4. Open about:addons select plugins tab


Actual Result:
  Browser does not recognize the plugin

Expected Result:
  Browser should recognize the plugin
This is by design. Has it impacted a well known plugin you have Alice?
(In reply to Jim Mathies [:jimm] from comment #1)
> This is by design. Has it impacted a well known plugin you have Alice?

JS文書ビューアプラグイン 5.0.1.0
(In reply to Jim Mathies [:jimm] from comment #1)
> This is by design. Has it impacted a well known plugin you have Alice?

This is by design...
OK, this bug is INVARID
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → INVALID
Note you can put the plugin in %install directory%\browser\plugins
Duplicate of this bug: 872389
Duplicate of this bug: 874677
Duplicate of this bug: 875948
OS: Windows 7 → All
Duplicate of this bug: 876073
Duplicate of this bug: 886795
Duplicate of this bug: 876073
You need to log in before you can comment on or make changes to this bug.