Text decorations not applied when SVG document embedded in object container with svg.text.css-frames.enabled

RESOLVED DUPLICATE of bug 839956

Status

()

RESOLVED DUPLICATE of bug 839956
6 years ago
6 years ago

People

(Reporter: longsonr, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
If you view the svg document in its own tab then you see the underline, line through etc. If you view it directly via the link so it's embedded in an html page using an object tag then all the decorations are missing.
(Reporter)

Comment 1

6 years ago
Already raised. It's just the scaling making the decorations invisible.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 839956
You need to log in before you can comment on or make changes to this bug.