Closed Bug 84281 Opened 19 years ago Closed 19 years ago

prefs UI to show/hide Imported IE Favorites folder

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Windows NT
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 84272

People

(Reporter: Peter, Assigned: bugs)

References

Details

(Whiteboard: mostfreq based on comments in bug 22642)

Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9+) Gecko/20010604

prefs UI to show/hide Imported IE Favorites folder

Now that bug 22642 is fixed, we need the ability to de-/re-activate the IE
favorites. Deleting them should not be permanent to the end of all time ;)
Depends on: 22642
Whiteboard: mostfreq based on comments in bug 22642
Dupe of bug 84272 

*** This bug has been marked as a duplicate of 84272 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.