Localization email template missing from the localized email templates list of want to help? form of the Get Involved page

RESOLVED DUPLICATE of bug 844167

Status

RESOLVED DUPLICATE of bug 844167
6 years ago
6 years ago

People

(Reporter: fiotakis, Unassigned)

Tracking

unspecified
Future
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
The Get Involved page localization includes some email templates that can be used by the want to help? form as auto-responses.
There is no template for a response regarding a localization inquiry included in the list, though such a template exists in GitHub (https://github.com/mozilla/bedrock/blob/master/apps/mozorg/templates/mozorg/emails/localization.txt) 

I used to handle those inquiries for all locales in the past and I had opted out for the automated responses while i was at it - I hope that's not the reason they are not included :)
(Reporter)

Updated

6 years ago
Blocks: 755351
yes, the localization email template was added after we did the extraction from the source code. I think we aleady have a bug filed for that but marking as New anyway.

I checked your bugzilla account and you don't have the canconfirm and editbugs rights, I added them to your account (I could swear I already gave you those rights in the past, did you have your account reset?). Now your bugs will be marked as NEW by default which is better since I will get an email notification :)
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

6 years ago
(In reply to Pascal Chevrel:pascalc from comment #1)
> yes, the localization email template was added after we did the extraction
> from the source code. I think we aleady have a bug filed for that but
> marking as New anyway.
> 
> I checked your bugzilla account and you don't have the canconfirm and
> editbugs rights, I added them to your account (I could swear I already gave
> you those rights in the past, did you have your account reset?). Now your
> bugs will be marked as NEW by default which is better since I will get an
> email notification :)

Brian filed bug 844167 a litle later, I beleive it covers this one as well, so I'm marking this as a dublicate.

As far as I remember, I never had the rights you mentioned.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 844167
You need to log in before you can comment on or make changes to this bug.