icanhas.cheezburger.com doesn't recognize B2G UA as mobile

RESOLVED DUPLICATE of bug 843197

Status

RESOLVED DUPLICATE of bug 843197
6 years ago
5 years ago

People

(Reporter: lmandel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

icanhas.cheezburger.com serves a desktop site to B2G. Bug 823364 added an UA override for this domain. The override should be removed once the domain serves mobile content to B2G. This bug tracks the evangelism for the site to recognize the B2G UA and the removal of the override at that time.
Duplicate of this bug: 843194
That's weird. We had a resolution on this Bug 843197
odd indeed - but we can close it :)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 843197
You need to log in before you can comment on or make changes to this bug.