If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't scroll in Google apps

RESOLVED DUPLICATE of bug 775739

Status

Firefox for Metro
Input
RESOLVED DUPLICATE of bug 775739
5 years ago
3 years ago

People

(Reporter: rnewman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
* Log in to Gmail.
* Observe inability to scroll with either pen or finger.
* Tap Calendar.
* Observe same.

This is with current Nightly on Surface Pro.

I can scroll on other sites (tested with slashdot.org).
(Reporter)

Updated

5 years ago
OS: Mac OS X → Windows 8 Metro
Hardware: x86 → All
(Reporter)

Updated

5 years ago
Component: Browser → Input
If these pages both use <iframe> or <frameset> or other sub-frame scrolling (like overflow:scroll), then this is probably a duplicate of bug 775739.

Updated

5 years ago
Blocks: 841214

Comment 2

5 years ago
(In reply to Matt Brubeck (:mbrubeck) from comment #1)
> If these pages both use <iframe> or <frameset> or other sub-frame scrolling
> (like overflow:scroll), then this is probably a duplicate of bug 775739.

bug 736048? 775739 is a tracking bug.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775739
No longer blocks: 841214
(Assignee)

Updated

3 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.