If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Progress Events] ProgressEvent.prototype.constructor returns Object().

RESOLVED DUPLICATE of bug 776864

Status

()

Core
DOM: Events
RESOLVED DUPLICATE of bug 776864
5 years ago
5 years ago

People

(Reporter: Jungkee Song, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.70 Safari/537.17

Steps to reproduce:

ProgressEvent CR (http://www.w3.org/TR/progress-events/) test
- Test wiki: http://www.w3.org/wiki/Webapps/Interop/ProgressEvents
- Test suite: http://w3c-test.org/webapps/ProgressEvents/tests/
- Test case: http://w3c-test.org/webapps/ProgressEvents/tests/submissions/Ms2ger/interface.html
(2) interface prototype object


Actual results:

Test case failed: ProgressEvent.prototype.constructor returns Object().


Expected results:

ProgressEvent.prototype.constructor returns ProgressEvent().
Should be fixed by bug 776864 as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 776864
You need to log in before you can comment on or make changes to this bug.