Tapping on the contact does not allow you to see the contact info that was imported from facebook

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Contacts
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: nhirata, Assigned: dietrich)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-b2g:-)

Details

Attachments

(1 attachment)

## Environment :
Gecko MC
Gaia Master
BuildID 20130221070203
Version 18.0
Unagi
  
## Repro :
1. launch fte
2. import contacts from the contacts fte page
3. finish fte.
4. launch contacts
5. select a contact

## Expected :
1. one could see the contact details

## Actual :
1. contact details cannot be seen, no facebook icon to signify that the contact was imported from facebook, no picture from the facebook

## Note :
1. rebooted the phone; doesn't help.  
2. Settings doesn't seem to acknowledge changes (separate issue, but mentioning because I can't get a logcat)
3. regression from bug 842983? or possibly Bug 835742?
4. panning is faster on loading, but you can't see any of the contact info from facebook.
5. import from SIM is busted as well (logging as a separate issue)
filed bug 843846 because I cannot get logcat for the issue.  in order to make a production build, do |make production|.
Keywords: regression

Comment 2

5 years ago
cannot repro it

Comment 3

5 years ago
I cannot reproduce it neither...
Tested in unagi with Gaia 2d03c4c7 from Master branch and it´s working fine.

Updated

5 years ago
Whiteboard: [Apps Watch List]
Naoki, is this still happening for you?
Flags: needinfo?(nhirata.bugzilla)
Minused as nobody can reproduce it
blocking-b2g: leo? → -
Created attachment 722542 [details]
logcat

To note this is the MC build not the 1.0.0 nor 1.0.1 build

I am reproducing this consistantly

2013-03-07-03-10-19 MC Nightly
If you wait until going into the contacts and doing a FB import, you will see that it won't refresh the contacts list.  Once you close and bring contacts up you will not see the list.  This is off a fresh profile ie after flashing.
Flags: needinfo?(nhirata.bugzilla)
blocking-b2g: - → leo?
(Assignee)

Comment 8

5 years ago
We're not shipping 1.1 on mozilla-central, so blocking-.
blocking-b2g: leo? → -

Comment 9

5 years ago
Dietrich, Does this issue still exist and if so when will it be fixed?
Assignee: nobody → dietrich

Updated

5 years ago
Whiteboard: [Apps Watch List]
Closing as works for me, since in recent builds I cannot reproduce this.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.