If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Blocklist ytbyclick add-on

VERIFIED FIXED in 2013-08-13

Status

()

Toolkit
Blocklisting
VERIFIED FIXED
5 years ago
2 years ago

People

(Reporter: kmag, Assigned: jorgev)

Tracking

(Blocks: 1 bug)

unspecified
2013-08-13
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Another Softonic silent install. Adds a toolbar. I can guess, from the gamut of "Someone's trying to change your settings!" windows the other crapware add-ons I have installed show me after installing it that it changes search/homepage settings. Actually, it even seems to succeed.

Seems to be a Conduit toolbar

ID: {49c53dce-afa0-49a1-a08b-2eb8e8444128}
(Assignee)

Comment 1

5 years ago
Tried to contact the developers. Let's give them some time to reply.
(Assignee)

Comment 2

5 years ago
This depends on Conduit fixing their installer.
Blocks: 837852

Comment 3

4 years ago
Hello All,

I am the owner of YTBYClick toolbar
I couldn't repreduce the problem
If the checkbox is not checked - the toolbar is not installed

Please provide more information:
- The executable you used,
- An exacat scenario

you can contact me here:
http://www.youtubebyclick.com/ContactUs.php
(Assignee)

Comment 4

4 years ago
The issue is that the Firefox opt-in screen, as detailed here: https://blog.mozilla.org/addons/2011/08/11/strengthening-user-control-of-add-ons/, does not appear during installation. It's possible that this happens only for installs from Softonic, but we've seen this happen for multiple Conduit installers.

Please check this again and let us know if you have any more questions.
OS: Linux → All
Hardware: x86_64 → All
Do you have more information on these policy violations?
Flags: needinfo?(ytbctb)
(Assignee)

Comment 6

4 years ago
Blocked due to lack of responses: https://addons.mozilla.org/en-US/firefox/blocked/i441
Assignee: nobody → jorge
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2013-08-13

Comment 7

4 years ago
Verified as fixed in https://addons.mozilla.org/en-US/firefox/blocked/i441 on FF23 (Win 7).
Closing bug.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 8

4 years ago
The developers have contacted me and say they updated the installer and it is now in line with our policies. Tyler, can you verify?

http://ytbyclickb1.ourtoolbar.com
Flags: needinfo?(ytbctb) → needinfo?(tdowner)
While still using an opt-out installer, they do respect the about:newaddon page, and don't seem to be taking over users settings anymore. However on uninstall they do give another "are you sure" dialog that is not ideal
Flags: needinfo?(tdowner)
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.