Last Comment Bug 845063 - Remove the dummy PB service
: Remove the dummy PB service
Status: RESOLVED FIXED
: addon-compat
Product: Firefox
Classification: Client Software
Component: Private Browsing (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: Firefox 22
Assigned To: :Ehsan Akhgari
:
Mentors:
Depends on: 851517 851967
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-25 14:47 PST by :Ehsan Akhgari
Modified: 2013-03-20 06:35 PDT (History)
8 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (v1) (5.00 KB, patch)
2013-02-25 14:52 PST, :Ehsan Akhgari
no flags Details | Diff | Splinter Review
Patch (v1) (9.07 KB, patch)
2013-02-25 14:58 PST, :Ehsan Akhgari
josh: review+
Details | Diff | Splinter Review

Description :Ehsan Akhgari 2013-02-25 14:47:51 PST
Jeff just gave me the green light on IRC!
Comment 1 :Ehsan Akhgari 2013-02-25 14:52:19 PST
Created attachment 718100 [details] [diff] [review]
Patch (v1)
Comment 2 :Ehsan Akhgari 2013-02-25 14:58:41 PST
Created attachment 718104 [details] [diff] [review]
Patch (v1)
Comment 4 :Ehsan Akhgari 2013-02-25 19:37:44 PST
Backed out because of build bustage: https://hg.mozilla.org/integration/mozilla-inbound/rev/70814e7dbcb8
Comment 6 Ryan VanderMeulen [:RyanVM] 2013-02-26 08:05:33 PST
https://hg.mozilla.org/mozilla-central/rev/3df9e87dd3ae

Note You need to log in before you can comment on or make changes to this bug.