If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Calendar - Delete account screen layout update

VERIFIED FIXED

Status

Firefox OS
Gaia::Calendar
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: epang, Assigned: ivanovpavel)

Tracking

({polish})

unspecified
All
Other
polish
Dependency tree / graph

Firefox Tracking Flags

(b2g18+ fixed)

Details

(Whiteboard: visual design, UX-P1, yedo, landed in uxbranch)

Attachments

(3 attachments)

(Reporter)

Description

5 years ago
Created attachment 718164 [details]
Calendar - Delete account screen mock up

See image attachment for detailed changes.
(Reporter)

Updated

5 years ago
Blocks: 843818
(Reporter)

Updated

5 years ago
blocking-b2g: --- → leo?
(Reporter)

Comment 1

5 years ago
Part of LG's request for font updates.
Mass edit to set tracking-b2g18+ for these UX bugs that were called out for v1.1
tracking-b2g18: --- → +

Updated

5 years ago
blocking-b2g: leo? → ---
Created attachment 728748 [details]
After patch
Created attachment 728749 [details]
patch for Gaia repo
Attachment #728749 - Flags: review?(sjochimek)
Depends on: 845115
we need Bug 845115 first for (layout adjustment)
(Reporter)

Comment 6

5 years ago
(In reply to Pavel Ivanov [:ivanovpavel] from comment #3)
> Created attachment 728748 [details]
> After patch

Thanks Pavel, this will be good once Bug 845115 fixes the layout.
Attachment #728749 - Flags: review?(sjochimek) → review?(kgrandon)
Comment on attachment 728749 [details]
patch for Gaia repo

Hi Pavel - Please rebase the merge, and mark me as reviewer again once that's done. Also - please be sure that the delete button for events is affected as intended. It also has a role="button".

Thanks!
Attachment #728749 - Flags: review?(kgrandon)
Attachment #728749 - Flags: review?(kgrandon)
Comment on attachment 728749 [details]
patch for Gaia repo

Looks good, thanks!
Attachment #728749 - Flags: review?(kgrandon) → review+
Landed in master: https://github.com/mozilla-b2g/gaia/commit/d5ea52bd63855f47219579bcbaf8970677821582
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Whiteboard: visual design, UX-P1, yedo → visual design, UX-P1, yedo, landed in uxbranch
Verified:
Master build : 2013-04-05-03-05-43
name="mozilla-central" revision="55f9e3e3dae7"  
name="integration/gaia-central" revision="2005e026bdae"
"gecko.git" revision="66b64f47a4eac1bd4f5ea6748b42ddf732297550"
"gaia.git" revision="15468abcba0dd2549f0c102df887a5c049b9c641"
Unagi
Status: RESOLVED → VERIFIED
status-b2g18: --- → affected
Comment on attachment 728749 [details]
patch for Gaia repo

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: It will seem that the UI is broken for the missing space.
Testing completed: 
Risk to taking this patch (and alternatives if risky): Low risk, just css changes to adjust some margins
String or UUID changes made by this patch:
Attachment #728749 - Flags: approval-gaia-v1?

Updated

5 years ago
Attachment #728749 - Flags: approval-gaia-v1? → approval-gaia-v1+
I was not able to uplift this bug to v1-train.  If this bug has dependencies which are not marked in this bug, please comment on this bug.  If this bug depends on patches that aren't approved for v1-train, we need to re-evaluate the approval.  Otherwise, if this is just a merge conflict, you might be able to resolve it with:

  git checkout v1-train
  git cherry-pick -x -m1 d5ea52bd63855f47219579bcbaf8970677821582
  <RESOLVE MERGE CONFLICTS>
  git commit
(Reporter)

Comment 13

5 years ago
Sam/Pavel, can you look into this? Thanks!
Flags: needinfo?(sjochimek)

Updated

5 years ago
Flags: needinfo?(kgrandon)

Updated

5 years ago
Flags: needinfo?(sjochimek)
This has landed in v1-train: https://github.com/mozilla-b2g/gaia/commit/a10354aafa01f405cad9097195659e9581e959c9
status-b2g18: affected → fixed
Flags: needinfo?(kgrandon)
You need to log in before you can comment on or make changes to this bug.