js/src/jsproxy.h:346:7: error: visibility does not match previous declaration

RESOLVED DUPLICATE of bug 845277

Status

()

Core
JavaScript Engine
--
blocker
RESOLVED DUPLICATE of bug 845277
5 years ago
5 years ago

People

(Reporter: mats, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 718283 [details]
build log

mozilla-inbound and -central debug builds fails to compile for me.

# clang++ --version
clang version 3.2 (tags/RELEASE_32/final)
Target: x86_64-unknown-linux-gnu
Thread model: posix

(also tried 3.3)

This is on Ubuntu 12.10.
(Reporter)

Comment 1

5 years ago
Created attachment 718303 [details] [diff] [review]
fix?

This fixed it for me, fwiw.
This is very likely the same bug as 845277. Can someone confirm that the patch just added to inbound fixes this?
Fixes it for me. (The patch that landed is the same as the one attached here, too.)

Resolving as dupe.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845277
You need to log in before you can comment on or make changes to this bug.