Closed Bug 845216 Opened 7 years ago Closed 7 years ago

Update emulator in tooltool for supporting FDN contact in B2G emulator

Categories

(Release Engineering :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 851406

People

(Reporter: allstars.chh, Unassigned)

References

Details

(Whiteboard: [buildduty])

In https://github.com/mozilla-b2g/platform_external_qemu/commit/130d8bab5c0bbe89afa11a817c7c7137bb1e56a8 we've committed the support for FDN SIM contact on B2G emulator.

Can you help to pick this commit so we can write tests for this feature? 

Thank you in advance.
Hi jgriffin,
What is it needed for that changeset to be included into the emulator generation?
Anything that needs to be done on your side?
Whiteboard: [buildduty]
Unfortunately, we're blocked on bug 843893.
Depends on: 843893
Whiteboard: [buildduty] → [buildduty][blocked on bug 843893]
This has been done in bug 851406.
No longer depends on: 843893
Whiteboard: [buildduty][blocked on bug 843893] → [buildduty]
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 851406
Product: mozilla.org → Release Engineering
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.