[B2G][First Time User] Progressmeter overlap after going to "About Firefox OS" link

RESOLVED DUPLICATE of bug 864476

Status

RESOLVED DUPLICATE of bug 864476
6 years ago
6 years ago

People

(Reporter: jcouassi, Assigned: fcampo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Future Dup])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Description:
Progressmeter overlap after going to "About Firefox OS" link.

Repro Steps:
1) Updated to Unagi Build ID: 20130225070200.
2) Launch Device for first time user (also can go thru developer tools and launch first Time user)
3) Scroll thru menu to Firefox OS Privacy Choi...
4) Select About Firefox OS
5) Scroll upward and view what happens

Expected:
Progress meter goes into background when scrolling upward.

Actual:
Progress meter stays in view and covers up words as you scroll upward in About Firefox OS.  

Repro frequency:
3/3 devices 100%

Environmental  Variables:

    Unagi Build ID: 20130225070200
    Kernel Date: Dec 5
    Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/3a5a27992a75
    Gaia: 5691a16fff8e1403c75ed9d6f3a443b7e58198c6

Notes:
Screenshot attached
Did test on Master Unagi Build 20130226031044 and issue repros
(Reporter)

Comment 1

6 years ago
Created attachment 718699 [details]
Progressmeter overlap in 'About Firefox OS' link
(Reporter)

Comment 2

6 years ago
Progress meter overlap occurs when click www.mozilla.org/telemetry,  www.mozilla.org/privacy from the Learn more link.   Also reoccurs when you click on the everything.me link from the Your Privacy link.
(Reporter)

Comment 3

6 years ago
Issue repros on 
Unagi Build ID: 20130313070202
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/2a8c49f56bb6
Gaia: acd6546cdd03284b3b8c12432fb9955868fc4c2b
Update Channel: Nightly
Progress meter stays in view and covers up words as you scroll upward in About Firefox OS, everything.me in privacy link, www.mozilla.org/telemetry and www.mozilla.org/privacy from the Learn more link.
(Reporter)

Comment 4

6 years ago
Issue repros on 

Unagi Build ID: 20130405070205
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/1d4c7fe3256e
Gaia: 2f64311e0f23b85c29b20be9502cbdeaee8342ae

Progress meter stays in view and covers up words as you scroll upward in About Firefox OS, everything.me in privacy link, and www.mozilla.org/telemetry and www.mozilla.org/privacy from the Learn more link.
Summary: [B2F][First Time User] Progressmeter overlap after going to "About Firefox OS" link → [B2G][First Time User] Progressmeter overlap after going to "About Firefox OS" link
(Assignee)

Comment 5

6 years ago
Visual bug, but nominating as it is important to the user experience, as it blocks text.
My understanding is that progress shouldn't appear when navigating away from the basic pages, but asking UX for confirmation
Assignee: nobody → fernando.campo
blocking-b2g: --- → tef?
Flags: needinfo?(vpg)
This is happening also in the WiFi selection screen. However, I would not hold the release because of this. Can you work in a patch for other branches and renominate back when landed there?
blocking-b2g: tef? → ---
(Assignee)

Comment 7

6 years ago
Marking as dup as the newer one comes with a patch :)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 864476
Whiteboard: [Future Dup]
(Assignee)

Updated

6 years ago
Flags: needinfo?(vpg)
You need to log in before you can comment on or make changes to this bug.