If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Make intl.charsetmenu.mailedit non-localizable

RESOLVED DUPLICATE of bug 844045

Status

()

Core
XP Toolkit/Widgets: Menus
RESOLVED DUPLICATE of bug 844045
5 years ago
5 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Somehow intl.charsetmenu.mailedit has ended up being a localizable pref, which doesn't make sense. Conceptually, it doesn't really make sense for this thing to be a pref at all.

Anyway, en-US includes pretty much everything in the pref, so all localizations could do is including less. But localizations aren't supposed to take away functionality exposed by en-US. Therefore, it doesn't make sense for this to be a localizable pref. It seems that as it stands, having it be localizable just risks it getting out of sync with en-US.

intl.charsetmenu.mailedit should be made non-localizable.
(Reporter)

Comment 1

5 years ago
Losing track of the bugs I've filed…
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 844045
You need to log in before you can comment on or make changes to this bug.