Closed Bug 845891 Opened 7 years ago Closed 7 years ago

[@ d3d11.dll@0x7c20 ] / possibly related to kb2670838

Categories

(Core :: Graphics, defect, critical)

19 Branch
x86_64
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 812683

People

(Reporter: tdowner, Assigned: milan)

Details

(Keywords: qawanted)

Crash Data

This has begun appearing in SUMO today. https://support.mozilla.org/en-US/questions/951786 references https://crash-stats.mozilla.com/report/index/bp-e84fff06-c886-4afe-8305-f0e222130227, and https://support.mozilla.org/en-US/questions/951757 references http://support.microsoft.com/kb/2670838 (still waiting on a crash ID from that thread, but both reference Windows updates being installed prior to the crash). Seems likely this is a change introduced in the Windows update that causes HWA crashes in Firefox.
https://crash-stats.mozilla.com/report/index/bp-5146c539-3054-441f-be8b-a91462130227 is another Crash ID that is possibly related, looks to be Bug 812683. If need be dupe this bug to that.
Yep, likely a dupe of bug 812683.

Milan - should we dupe?
Assignee: nobody → milan
Component: General → Graphics
Product: Firefox → Core
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812683
You need to log in before you can comment on or make changes to this bug.