TEST-UNEXPECTED-FAIL | /tests/layout/forms/test/test_bug231389.html | Assertion count 1 is greater than expected range 0-0 assertions.

RESOLVED DUPLICATE of bug 846599

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 846599
5 years ago
5 years ago

People

(Reporter: rnewman, Unassigned)

Tracking

({assertion, intermittent-failure})

Trunk
x86
Mac OS X
assertion, intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=20202997&tree=Firefox

17:42:48     INFO -  17558 INFO TEST-END | /tests/layout/forms/test/test_bug231389.html | finished in 422ms
17:42:48     INFO -  [Parent 395] ###!!! ASSERTION: Can't allocate graphics resources, aborting subprocess: 'Error', file ../../../dom/ipc/TabParent.cpp, line 1255
17:42:48     INFO -  mozilla::dom::PBrowserParent::OnMessageReceived(IPC::Message const&, IPC::Message*&) [obj-firefox/ipc/ipdl/PBrowserParent.cpp:1816]
17:42:48     INFO -  mozilla::dom::PContentParent::OnMessageReceived(IPC::Message const&, IPC::Message*&) [obj-firefox/ipc/ipdl/PContentParent.cpp:2447]
17:42:48     INFO -  mozilla::ipc::SyncChannel::OnDispatchMessage(IPC::Message const&) [ipc/glue/SyncChannel.cpp:146]
17:42:48     INFO -  mozilla::ipc::RPCChannel::OnMaybeDequeueOne() [ipc/glue/RPCChannel.cpp:400]
17:42:48     INFO -  RunnableMethod<mozilla::ipc::RPCChannel, bool (mozilla::ipc::RPCChannel::*)(), Tuple0>::Run() [ipc/chromium/src/base/task.h:308]
17:42:48     INFO -  MessageLoop::DeferOrRunPendingTask(MessageLoop::PendingTask const&) [ipc/chromium/src/base/message_loop.cc:334]
17:42:48     INFO -  MessageLoop::DoWork() [ipc/chromium/src/base/message_loop.cc:442]
17:42:48     INFO -  mozilla::ipc::DoWorkRunnable::Run() [ipc/glue/MessagePump.cpp:43]
17:42:48     INFO -  nsThread::ProcessNextEvent(bool, bool*) [xpcom/threads/nsThread.cpp:627]
17:42:48     INFO -  NS_ProcessPendingEvents_P(nsIThread*, unsigned int) [obj-firefox/xpcom/build/nsThreadUtils.cpp:188]
17:42:48     INFO -  nsBaseAppShell::NativeEventCallback() [widget/xpwidgets/nsBaseAppShell.cpp:98]
17:42:48     INFO -  nsAppShell::ProcessGeckoEvents(void*) [widget/cocoa/nsAppShell.mm:388]
17:42:48     INFO -  CoreFoundation + 0x4e401
17:42:48     INFO -  CoreFoundation + 0x4c5f9
17:42:48     INFO -  CoreFoundation + 0x4bdbf
17:42:48     INFO -  HIToolbox + 0x2e7ee
17:42:48     INFO -  HIToolbox + 0x2e551
17:42:48     INFO -  HIToolbox + 0x2e4ac
17:42:48     INFO -  AppKit + 0x43eb2
17:42:48     INFO -  -AppKit + 0x43801
17:42:48     INFO -  -[GeckoNSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] [widget/cocoa/nsAppShell.mm:164]
17:42:48     INFO -  -AppKit + 0x968f
17:42:48     INFO -  nsAppShell::Run() [widget/cocoa/nsAppShell.mm:741]
17:42:48     INFO -  nsAppStartup::Run() [toolkit/components/startup/nsAppStartup.cpp:288]
17:42:48     INFO -  XREMain::XRE_mainRun() [toolkit/xre/nsAppRunner.cpp:3885]
17:42:48     INFO -  XREMain::XRE_main(int, char**, nsXREAppData const*) [toolkit/xre/nsAppRunner.cpp:3952]
17:42:48     INFO -  XRE_main [toolkit/xre/nsAppRunner.cpp:4155]
17:42:48     INFO -  main [browser/app/nsBrowserApp.cpp:224]
17:42:48     INFO -  ###!!! [Parent][SyncChannel] Error: Value error: message was deserialized, but contained an illegal value
17:42:48     INFO -  [Parent 395] WARNING: RemoveObserver() called for unregistered observer: file ../../hal/Hal.cpp, line 205
17:42:48     INFO -  [Parent 395] WARNING: RemoveObserver() called for unregistered observer: file ../../hal/Hal.cpp, line 205
17:42:48     INFO -  [Parent 395] WARNING: RemoveObserver() called for unregistered observer: file ../../hal/Hal.cpp, line 205
17:42:48     INFO -  [Parent 395] WARNING: RemoveObserver() called for unregistered observer: file ../../hal/Hal.cpp, line 205
17:42:48     INFO -  [Parent 395] WARNING: RemoveObserver() called for unregistered observer: file ../../hal/Hal.cpp, line 205
17:42:48     INFO -  [Parent 395] WARNING: waitpid failed pid:407 errno:10: file ../../../ipc/chromium/src/base/process_util_posix.cc, line 260
17:42:48     INFO -  ++DOMWINDOW == 41 (0x150565dd8) [serial = 2683] [outer = 0x1296cfc28]
17:42:48     INFO -  17559 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/forms/test/test_bug231389.html | Assertion count 1 is greater than expected range 0-0 assertions.
Keywords: assertion
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 846599
You need to log in before you can comment on or make changes to this bug.