Closed Bug 846805 Opened 7 years ago Closed 7 years ago

Add 'az', 'my', 'sah' to the Firefox build

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(firefox20 unaffected, firefox21+ fixed, relnote-firefox -)

RESOLVED FIXED
mozilla21
Tracking Status
firefox20 --- unaffected
firefox21 + fixed
relnote-firefox --- -

People

(Reporter: Pike, Assigned: Pike)

References

Details

Attachments

(1 file)

We need to add 'az', 'my', 'sah' to browser/locales/all-locales on mozilla-aurora.

PS: to be clear to the localization team, this bug is handled by Mozilla staff.

We'll need the repo for az, still, that's bug 846804.
[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: no aurora builds for new locales
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): -
String or UUID changes made by this patch: -

Requesting approval to add new locales to aurora. Mostly a FYI to relman that these are in the process for Firefox 21
Assignee: nobody → l10n
Status: NEW → ASSIGNED
Attachment #723604 - Flags: approval-mozilla-aurora?
Attachment #723604 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
https://hg.mozilla.org/releases/mozilla-aurora/rev/ce0be969f374, FIXED.

We're still struggling with the permission problems on the my aurora repo for 'my', bug 847864.
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 22
Target Milestone: Firefox 22 → Firefox 21
These locales were never shipped in 21 release nor in 22 beta yet , may be not release ready yet. Hence removing the relnote Flag.We should renom this back to make sure we release note these for Beta/Release once ready.
Component: Build Config → General
Product: Firefox → Firefox Build System
Target Milestone: Firefox 21 → mozilla21
You need to log in before you can comment on or make changes to this bug.